
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190325022849
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20190325&category=SPORTS&lopenr=190329618&Ref=AR
currentrequestunmodified: /sports/20190325/gray-attempt-back-on-arkansas-derby-trail
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20190325&category=SPORTS&lopenr=190329618&Ref=AR
@pagetype: article
app version: 2.0.284
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Whitehall Journal - White Hall, AR" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 84DD0A92-86B1-7E26-E053-0100007FD335-->
<meta name="description" content="Now that Gray Attempt&#x2019;s hind-end problems appear behind him, trainer Jinks Fires of Hot Springs said Sunday morning that he&#x2019;s looking ahead to the $1 million Arkansas Derby (G1) April 13 at Oaklawn.Gray Attempt is back on the Arkansas Derby trail following a front-running 3&#xbc;-length victory in the $125,000 Gazebo Stakes Saturday afternoon. Ridden for the first time by Jon Court, Gray Attempt covered 6 furlongs over a fast track in a sharp 1:09.72 and paid $5.20 as the 8-5" />
<meta property="vf:unique_id" content="siteAR-pub241-84DD0A92-86B1-7E26-E053-0100007FD335">
<meta property="fb:app_id" content="125009404257234"/>
<meta property="tout:article:id" content="art-84DD0A92-86B1-7E26-E053-0100007FD335-pub241">
<meta property="bt:pubDate" content="20190325T00:01:00Z">
<meta property="bt:modDate" content="20190324T18:09:00Z">
<meta property="bt:author" content="Jennifer Hoyt Oaklawn Media Relations">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.whitehalljournal.com/storyimage/AR/20190325/SPORTS/190329618/AR/0/AR-190329618.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.whitehalljournal.com/storyimage/AR/20190325/SPORTS/190329618/AR/0/AR-190329618.jpg">
	<meta property="og:image:width" content="3187">
	<meta property="og:image:height" content="2550">
<meta name="twitter:title" content="Gray Attempt back on the Arkansas Derby trail">
<meta name="twitter:description" content="Now that Gray Attempt&#x2019;s hind-end problems appear behind him, trainer Jinks Fires of Hot Springs said Sunday morning that he&#x2019;s looking ahead to the $1 million Arkansas Derby (G1) April 13 at Oaklawn.Gray Attempt is back on the Arkansas Derby trail following a front-running 3&#xbc;-length victory in the $125,000 Gazebo Stakes Saturday afternoon. Ridden for the first time by Jon Court, Gray Attempt covered 6 furlongs over a fast track in a sharp 1:09.72 and paid $5.20 as the 8-5">
<meta property="og:title" content="Gray Attempt back on the Arkansas Derby trail"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Now that Gray Attempt&#x2019;s hind-end problems appear behind him, trainer Jinks Fires of Hot Springs said Sunday morning that he&#x2019;s looking ahead" />
<meta name="author" content="Jennifer Hoyt Oaklawn Media Relations">
<link rel="canonical" href="https://www.whitehalljournal.com/sports/20190325/gray-attempt-back-on-arkansas-derby-trail"/>
<script type="text/javascript">var dfp_url = "84DD0A92-86B1-7E26-E053-0100007FD335";</script>
<link rel="amphtml" href="https://www.whitehalljournal.com/sports/20190325/gray-attempt-back-on-arkansas-derby-trail?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.whitehalljournal.com/sports/20190325/gray-attempt-back-on-arkansas-derby-trail"
	},
    "headline": "Gray Attempt back on the Arkansas Derby trail",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.whitehalljournal.com/storyimage/AR/20190325/SPORTS/190329618/AR/0/AR-190329618.jpg",
       	"height": 2550,
       	"width": 3187
    },
    "url": "https://www.whitehalljournal.com/article/20190325/SPORTS/190329618",
    "thumbnailUrl": "https://www.whitehalljournal.com/apps/pbcsi.dll/bilde?Site=AR&Date=20190325&Category=SPORTS&ArtNo=190329618&Ref=AR",
    "dateCreated": "20190325T06:01:00Z",
    "datePublished": "20190325T06:01:00Z",
    "dateModified": "20190325T00:09:00Z",
    "author": [{"@type":"Person","name":"Jennifer Hoyt Oaklawn Media Relations"}],
    "creator": "Jennifer Hoyt Oaklawn Media Relations",
    "publisher": {
       "@type": "Organization",
       "name": "The Whitehall Journal - White Hall, AR",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.whitehalljournal.com/Global/images/head/nameplate/ar-whitehall_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Gray Attempt back on the Arkansas Derby trail - Sports - The Whitehall Journal - White Hall, AR - Pine Bluff, AR</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.284/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.whitehalljournal.com/news" target="_top">News</a></li><li><a href="https://www.whitehalljournal.com/sports" target="_top">Sports</a></li><li><a href="https://www.whitehalljournal.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.whitehalljournal.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.whitehalljournal.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.whitehalljournal.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.whitehalljournal.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.whitehalljournal.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arpin" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.whitehalljournal.com/subscribe?g2i_source=whitehalljournal.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=WHJB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.whitehalljournal.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.whitehalljournal.com">
							<img class="mainheadnameplate" src="https://www.whitehalljournal.com/Global/images/head/nameplate/ar-whitehall_logo.png"  alt="The Whitehall Journal - White Hall, AR" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.whitehalljournal.com/subscribe?g2i_source=whitehalljournal.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.whitehalljournal.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.whitehalljournal.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190324180934">
	<div class="inner">
		<h1 class="headline">Gray Attempt back on the Arkansas Derby trail</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.whitehalljournal.com/storyimage/AR/20190325/SPORTS/190329618/AR/0/AR-190329618.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Gray Attempt finishes first in the Gazebo Stakes on Saturday, March 23, 2019, at Oaklawn. [Coady Photography Oaklawn]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Jennifer Hoyt Oaklawn Media Relations
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Mar&nbsp;25,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Now that Gray Attempt&#x2019;s hind-end problems appear behind him, trainer Jinks Fires of Hot Springs said Sunday morning that he&#x2019;s looking ahead to the $1 million Arkansas Derby (G1) April 13 at Oaklawn.</p><p>Gray Attempt is back on the Arkansas Derby trail following a front-running 3&#xbc;-length victory in the $125,000 Gazebo Stakes Saturday afternoon. Ridden for the first time by Jon Court, Gray Attempt covered 6 furlongs over a fast track in a sharp 1:09.72 and paid $5.20 as the 8-5 favorite.</p><p>&#x201c;It was pretty awesome yesterday,&#x201d; said Fires, who trains Gray Attempt for Dwight Pruett of Texarkana, Ark. &#x201c;Made us feel a little better about going to the Arkansas Derby again.&#x201d;</p><p>Fires had wanted to run Gray Attempt in the split $750,000 Rebel Stakes (G2) March 16&#xa0;&#x2014; a 1 1/16-mile race that was the final major local two-turn Arkansas Derby prep, but issues with the colt&#x2019;s hind end forced him to call an audible and cut back to a sprint.</p><p>Gray Attempt was injured, Fires said, when he was bounced around going into the first turn of the $500,000 Southwest Stakes (G3) at 1 1/16 miles Feb. 18. He finished 11th.</p><p>&#x201c;He got sore up in his back end when they put him up on the rail,&#x201d; Fires said. &#x201c;He got twisted around and he hurt his back end. We worked on his back end, front end and every other place, trying to get him back to where he was yesterday.&#x201d;</p><p>Fires said Gray Attempt&#x2019;s treatment included ice, whirlpool and Epsom salt. The speedy gray colt trained a couple of days in kinesiology tape, the first time Fires said he&#x2019;s used the product designed to combat muscle soreness on one of his horses.</p><p>Asked if Gray Attempt came out of the Gazebo better than the Southwest, Fires said, &#x201c;Certainly.&#x201d;</p><p>&#x201c;It was like coming out of something nice and the other one coming out of a war,&#x201d; Fires said.</p><p>Gray Attempt, in his two-turn debut, won the $150,000 Smarty Jones Stakes Jan. 25, Oaklawn&#x2019;s first of four Kentucky Derby points races. Gray Attempt concluded his 2-year-old campaign by winning the $75,000 Sugar Bowl Stakes at 6 furlongs Dec. 22 at Fair Grounds.</p><p>Five of a Kind</p><p>Ricardo Santana Jr. rode five winners on Saturday&#x2019;s 10-race card, the fifth time he&#x2019;s done that at Oaklawn since he began riding in Hot Springs in 2011.</p><p>Santana won the third race aboard Lady Apple ($5.80) for Hall of Fame trainer Steve Asmussen, fourth race aboard Everado ($7.60) for Asmussen, fifth race aboard favored Pioneer Spirit ($6.20) for trainer Brad Cox, seventh race, the $100,000 Nodouble Breeders&#x2019; Stakes, aboard favored Hoonani Road ($2.80) for trainer Wayne Catalano and the 10th race aboard favored Zippy Lou ($6) for Cox.</p><p>Santana also had five-win days at Oaklawn on April 11, 2013, Feb. 6, 2015, March 12, 2016, and March 31, 2018.</p><p>Santana, 26, is bidding for his seventh consecutive Oaklawn riding title. Through Saturday, the 34th day of the scheduled 57-day season, Santana topped the standings with 45 victories. David Cohen was second with 37. Santana was also the runaway leader in purse earnings at the meet ($2,319,464).</p><p>Santana had 457 career victories at Oaklawn through Saturday, with the Nodouble his 30th stakes score, according to Equibase, racing&#x2019;s official data gathering organization.</p><p>Asmussen had a triple Saturday, giving him a meet-high 35 victories in search of his 10th local training title since 2007.</p><p>The Apprentice</p><p>The last two leading apprentice jockeys at Oaklawn (Katie Clawson in 2017 and Edgar Morales in 2018) were also finalists for an Eclipse Award as the country&#x2019;s outstanding apprentice.</p><p>Could there be a three-peat?</p><p>Ezequiel Lara is the leading apprentice this year at Oaklawn, recording eight victories through Saturday, the 34th day of the scheduled 57-day meeting. Lara, 22, rode his first winner last year and is represented by agent Cisco Torres, who won more than 3,000 races before retiring in late 2017.</p><p>&#x201c;I love it here,&#x201d; Lara said Sunday morning. &#x201c;It feels like home. Just being around people I know from back home that are here, it feels like I&#x2019;m in my back yard.&#x201d;</p><p>Lara, who was raised near Remington Park in Oklahoma City, won his eighth race aboard favored Torri&#x2019;s On My Mind ($3.40) Friday for trainer Jesse Cruz. Through Saturday, Lara had also ridden two winners for trainer Paul Holthus of Hot Springs, trainer Karl Broberg and trainer Norman McKnight and another winner for trainer Randy Matthews. Both winners for Broberg were on Tiger Bait, who is being pointed for the $100,000 Rainbow Miss Stakes for 3-year-old Arkansas-bred fillies April 20.</p><p>Lara said he plans to ride at Oaklawn until the meeting ends May 4.</p><p>&#x201c;Have to,&#x201d; Lara said. &#x201c;Money, and we&#x2019;re doing good. Can&#x2019;t complain about how we&#x2019;re running. Horses are running for me here, so I have to stay here. Feels like home.&#x201d;</p><p>Lara said he will ride at Indiana Grand following the Oaklawn meeting and &#x201c;ship in&#x201d; to Churchill Downs because of Torres&#x2019; connections there.</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.whitehalljournal.com/subscribe?g2i_source=whitehalljournal.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.whitehalljournal.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.whitehalljournal.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_WHJ" target="_top">My Profile</a></li><li><a href="https://www.radarfrog.com/d/public/login.html" target="_blank">Radar Frog</a></li><li><a href="http://yellowpages.totallylocal.com/white%20hall%20ar.z.html" target="_blank">AR Yellow Pages</a></li><li><a href="http://bit.ly/2Je3b75" target="_blank">Church Directory</a></li><li><a href="https://www.whitehalljournal.com/contact" target="_blank">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/WhiteHall_AR" target="_blank">Advertise With Us</a></li><li><a href="https://www.whitehalljournal.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.whitehalljournal.com/section/?template=subscribe" target="_blank">Subscribe</a></li><li><a href="http://dv1.gatehousemedia.com/displayads/whitehalljournal/" target="_blank">Shopping</a></li><li><a href="https://www.whitehalljournal.com/lifestyle/calendar" target="_top">Calendar</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li></ul></div><div class="footer-col"><h4>More<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.whitehalljournal.com/photos" target="_top">Our Photos</a></li><li><a href="https://www.whitehalljournal.com/videos" target="_top">Videos</a></li><li><a href="https://www.whitehalljournal.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.whitehalljournal.com/lifestyle/calendar" target="_top">Calendar</a></li><li><a href="http://business-news.thestreet.com/whitehalljournal" target="_blank">The Street</a></li><li><a href="https://www.whitehalljournal.com/submit" target="_blank">Submit your news</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.stuttgartdailyleader.com" target="_blank">Stuttgart Daily Leader</a></li><li><a href="http://www.siftingsherald.com" target="_blank">Arkadelphia Siftings Herald</a></li><li><a href="http://www.hopestar.com" target="_blank">Hope Star</a></li><li><a href="http://www.thesuntimes.com" target="_blank">The Sun-Times</a></li><li><a href="http://www.picayune-times.com" target="_blank">Nevada County Picayune</a></li><li><a href="http://www.newportindependent.com" target="_blank">Newport Independent</a></li><li><a href="http://www.helena-arkansas.com" target="_blank">The Daily World</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20190325&category=SPORTS&lopenr=190329618&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Whitehall Journal - White Hall, AR  ~ 300 Beech, Pine Bluff, AR 71601 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.whitehalljournal.com/subscribe?g2i_source=whitehalljournal.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.whitehalljournal.com" target="_top">Home</a></li><li><a href="https://www.whitehalljournal.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21582"><a href="https://www.whitehalljournal.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"21583"><a href="https://www.whitehalljournal.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"21584"><a href="https://www.whitehalljournal.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"21585"><a href="https://www.whitehalljournal.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"21586"><a href="https://www.whitehalljournal.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"21587"><a href="https://www.whitehalljournal.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.whitehalljournal.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21590"><a href="https://www.whitehalljournal.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.whitehalljournal.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21593"><a href="https://www.whitehalljournal.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"21594"><a href="https://www.whitehalljournal.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"21595"><a href="https://www.whitehalljournal.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"21596"><a href="https://www.whitehalljournal.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"21572"><a href="https://www.whitehalljournal.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38589"><a href="https://www.whitehalljournal.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.whitehalljournal.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52623"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"21600"><a href="https://www.whitehalljournal.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"21601"><a href="https://www.whitehalljournal.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"21602"><a href="https://www.whitehalljournal.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"21603"><a href="https://www.whitehalljournal.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"21604"><a href="https://www.whitehalljournal.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"21605"><a href="https://www.whitehalljournal.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"21606"><a href="https://www.whitehalljournal.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"21607"><a href="https://www.whitehalljournal.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.whitehalljournal.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21610"><a href="https://www.whitehalljournal.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"21611"><a href="https://www.whitehalljournal.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"21612"><a href="https://www.whitehalljournal.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.whitehalljournal.com/business-news" target="_top">Business</a></li><li><a href="https://www.whitehalljournal.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.whitehalljournal.com/photos" target="_top">Photos</a></li><li><a href="https://www.whitehalljournal.com/videos" target="_top">Videos</a></li><li><a href="https://www.whitehalljournal.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.whitehalljournal.com" target="_top">Games</a></li><li><a href="https://www.whitehalljournal.com/contests" target="_top">Contests</a></li><li><a href="https://www.whitehalljournal.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.whitehalljournal.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.whitehalljournal.com/section/promoted//?prx_adpz=2153" target="_top">From Our Advertisers</a></li><li><a href="https://www.whitehalljournal.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.whitehalljournal.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_WHJ" target="_top">My Profile</a></li><li><a href="https://www.whitehalljournal.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/WhiteHall_AR" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arpin" target="_top">Classifieds</a></li><li><a href="https://www.whitehalljournal.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.whitehalljournal.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.whitehalljournal.com/homes" target="_top">Homes</a></li><li><a href="http://yellowpages.totallylocal.com/white%20hall%20ar.z.html" target="_blank">AR Yellow Pages</a></li><li><a href="https://www.whitehalljournal.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://whitehalljournal.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:pbaa@cablelynx.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.whitehalljournal.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/WhiteHallJournalNewspaper""
								target="_blank"
								title="The Whitehall Journal - White Hall, AR Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Whitehall Journal - White Hall, AR RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.whitehalljournal.com/contact"
								title="Contact The Whitehall Journal - White Hall, AR">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://whitehalljournal.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.whitehalljournal.com/apps/pbcs.dll/article?avis=AR&date=20190325&category=SPORTS&lopenr=190329618&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.284/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.284/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-03-25&nbsp;08:07:16-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=9&cb=213043871';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>